Using An Old Copy Of Sam Broadcaster?

Are you still using an OLD copy of SAM Broadcaster? from the 4.x.x series or SAM DJ version 4.x.x

Click to enlarge

As from January 1st 2015 Spacial will end support for

SAM Broadcaster v4.x.x SAM DJ v4.x.x SAM Cast v3.x.x

(Support for SAM Broadcaster v2.x.x & v3.x.x ended some years ago)

Read the full article

Last updated on: June 1st, 2017
at 09:55 AM Europe/London

Translate ยป