RadioDJ v2.0.0 Won’t Work On Windows XP

This is just a quick heads up for anyone using Windows XP who is thinking of updating RadioDJ from v1.8.2 or older to the new version.

You can’t you’re stuck with v1.8.2 as v2.0.0 requires .NET 4.6.1 and that by all accounts won’t install on Windows XP.

“Bummer. 4.6.1 will not run on XP SP3. That kills that idea. Oh well. Guess I have to move up to Win 7”


Read the full article

Last updated on: March 14th, 2018
at 09:00 AM Europe/London