Just seen this old bug pop up again on the SAM Broadcaster forums.

“SAM Broadcaster Racing Audio”

racingaudio

This is what some users of SAM had to say on the Spacial forums.

“SAM Broadcaster increases speed of songs after 10 minutes and we cannot do anything to fix it, Support aren’t much help”

“I have been having this problem using the latest SAM Broadcaster I have no idea what could be causing it. It just goes to double speed. Its really bad.”

“Your description sounds like what others describe as the double speed bug is that what it sounds like to you? If so, that is a known bug”

“Every release has had a problem, each one progressively worse. The latest release has a problem with the decks randomly going to “double speed” it has rendered the program useless for me”

“Lost my patience with SAM today, I’ve spent the whole day trying to solve the high speed sound bug”

 
Racing Audio has been a problem within SAM Broadcaster for over 10 years now. If you do a search of the SAM Broadcaster forums you get pages and pages of results on the subject.

The early versions of SAM 2/3 were well known for having a problem with audio speeding up for no apparent reason. It also happens occasionally with the encoders.

This is caused by a major bug in the software that causes songs to play faster than they should & there are no signs of the bug being fixed anytime soon.

There is a simple fix for this! Download and install RadioDJ free radio automation software.

RadioDJ free radio automation software

RadioDJ doesn’t have the issue where it plays songs faster than it should.

RadioDJ is far more stable than SAM Broadcaster (One user has had RadioDJ running for over 7 months) You couldn’t get that sort of stability from SAM.

How many more times do we have to say this?

“Don’t Pay Spacial Audio for SAM Broadcaster”

You will only end up regretting it!

Translate »